Cerebrum Labeling: couldn't read warped label file…

Viewing 0 reply threads
  • Author
    • #879


      I am new to BrainSuite and am running 17a on a Mac machine. I am working over the Cortical Surface extraction sequence tutorial with the tutorial data and am having an error during my run.

      It looks like BrainSuite is hanging at the Cerebrum labeling stage, I am getting a red line of text that says
      ” couldn’t read warped label file /var/folders/z7/6t3r6tdj4j126wsmrzhldg8r000db0/T/brainsuite9Cl59z/warped.label.img ”

      I have tried to compare my results with those from the step by step tutorial and they look similar. I have also tried to use the least squares and standard deviation cost function but still get the same red line of text.

      Please advise on how to debug this error.


      Juan Ramirez Jr.

      below is a section of my log file…
      Skull Stripping took 0:00.047
      wrote /Users/juan.ramirez.jr/Desktop/BrainSuiteTutorialCSE/BS_Out3/2523412.bfc.nii.gz
      Nonuniformity Correction took 0:09.839
      wrote /Users/juan.ramirez.jr/Desktop/BrainSuiteTutorialCSE/BS_Out3/2523412.pvc.label.nii.gz
      wrote /Users/juan.ramirez.jr/Desktop/BrainSuiteTutorialCSE/BS_Out3/2523412.pvc.frac.nii.gz
      Tissue Classification took 0:01.623
      running align linear
      finished align linear 0:03
      running align warp
      Performing warp alignment (order=5) of atlas brain to subject brain
      finished align warp 0:07
      couldn’t read warped label file /var/folders/z7/6t3r6tdj4j126wsmrzhldg8r000db0/T/brainsuite9Cl59z/warped.label.img
      wrote /Users/juan.ramirez.jr/Desktop/BrainSuiteTutorialCSE/BS_Out3/2523412.hemi.label.nii.gz
      wrote /Users/juan.ramirez.jr/Desktop/BrainSuiteTutorialCSE/BS_Out3/2523412.cerebrum.mask.nii.gz
      Cerebrum Labeling took 0:11.449

Viewing 0 reply threads
  • You must be logged in to reply to this topic.