Reply To: SVreg err .


Hi I am creating a custom atlas on a wolf brain and I’ve been running into some error messages when trying to run svreg_make_atlas. I’ve tried this recently with an available human scan and received the same message. Kindly advise as I cant seem to place what I’m doing wrong. With both images I have run the complete CSE sequence and receive an output of cortical thickness values in the roistats file along with several other file outputs required for svreg. When I check the location, all the files appear to be in the right place but still receive an error that says “2523412.left.inner.cortex.svreg.dfs: : No such file or directory. I’ve rerun the CSE sequence a few times (including surface/volume registration) as I worried that file might have been corrupted but still no luck. I’d really appreciate any guidance.

Thank you, Muhammad

The error I am receiving is shown below

L-ITS2974-MBP:bin mspocter$ ./ ~/Users/mspocter/Desktop/TrialBrainsuite/BrainSuiteTutorialCSE/2523412 /Applications/BrainSuite18a/svreg/BCI-DNI_brain_atlas/BCI-DNI_brain -E
Error using copyfile
cp: /Users/mspocter/Users/mspocter/Desktop/TrialBrainsuite/BrainSuiteTutorialCSE/2523412.left.inner.cortex.svreg.dfs: No such file or directory

Error in svreg_make_atlas (line 38)