Reply To: question for BDP installation and usage

#4778
Ycc
Participant

I have done what you said, but it still didn’t work. I don’t know how to fix it.

C:\Users\Ycc>cd C:\Users\Ycc\Downloads\BrainSuiteTutorialDWI

C:\Users\Ycc\Downloads\BrainSuiteTutorialDWI>"C:\Program Files\BrainSuite21a\bdp\bdp.exe" 2523412.bfc.nii.gz --tensor --nii 2523412.dwi.nii.gz -g 2523412.dwi.bvec -b 2523412.dwi.bval

BDP Version: 21a (build #0081), released 2021-05-05

================================================================================
                         Setting up dataset and inputs
================================================================================
Reading input flags...


***************************************
*                                     *
*          Error running BDP          *
*                                     *
*   A MANDATORY INPUT IS NOT DEFINED  *
*                                     *
***************************************

Error message:
Diffusion data is a mandatory input. --nii flag must be used to define input
diffusion data.

Error help/resolution:
BDP could not find any flag defining a mandatory input. Please refer to error
message above. You can visit the BrainSuite website at following url for
documentation of BDP Usage:
BDP: Flags
***************************************
  • This reply was modified 1 year ago by Ycc.
  • This reply was modified 1 year ago by David Shattuck. Reason: changed code to pre